[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: PROBLEM SOLVED - Need help with bad satellite signal on AO40 -SEE COMMENT ON FT847

At 07:28 AM 12/30/2002 -0500, K5OE@aol.com wrote:
>I have noticed a similar problem with my FT-100 when mobile.  If I don't 
>leave the engine running (and charging the battery), the power supply 
>droop will cause the transmit frequency to shift a bit.  This is most 
>noticeable on local repeaters where it seems to be in the order of a few 
>kHz.  Receive is unaffected down to about 10 Vdc.
>Jerry, K5OE
> > After posting this I checked the voltage supply for the FT847.  It 
> showed 13
> > volts.  I normally operate my battery float supply at 13.8 volts and 
> somehow
> > the power supply voltage control got lowered.  I raised it to 13.8 
> volts and
> > my problem disappeared.
> >
> > Apparently the 847 supply voltage is critical on the Sub transmit vfo.
> > Anyone using this rig on battery supply might want to check it out before
> > going on a wilderness trip contemplating satellite operation.  I don't know
> > if this problem is on my rig or the FT847 in general.  Incidently, the main
> > vfo gave me no trouble on hf during this time period.
> >
> > Mal, NP2L

Most of the radios are rated for 13.8 volts now a days. With the parts 
getting smaller and smaller they just can't run on less than that. Even my 
ft-990 didn't like the lower voltage. It sounded like I was getting RF into 
the radio. Just increasing the voltage fixed it.

73, Bill N4XEO

E- Mail mailto: n4xeo@amsat.org
home page:        http://www.qsl.net/n4xeo
Fort Pierce arc:  http://www.qsl.net/w4akh
F.A.D.C.A.:        http://www.fadca.org
FPAC:               http://www.qsl.net/fpac
ICQ: 19219163

Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org