[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re:Re: AO-40 Q&A

Kevin Schuchmann said:

>  And I still would like to understand why Rudak causes this.. I would also
>like to understand what happened to the 6db drop on L2.

Why are you so sure that RUDAK causes this?  RUDAK has been on since 
December 9th.   The problem only showed up within the last day or so.  The 
DSP modems are not on.  There has been no substantive change in RUDAK's 
function since it was turned on.  There clearly have been times in the past 
when these phenomena occurred without RUDAK active. CEDEX was turned on 
last night, corresponding closely to the interference.  I cycled its power 
on/off tonight and there was no effect on the problem.  I have no 
information about the missing 6 dB on L2.  Perhaps it was never 
missing?  There are no manual adjustments available for L2 
sensitivity,  just ON/OFF.

>But since detailed info on how AO40 works is very scarce, (mostly all you
>can find is big picture theory of ops...) we the users have to turn to the
>designers or command stations for info...
>and getting info seems to be harder than pulling teeth...

You have all the information that we have about this phenomenon.  I am 
completely unclear on what you think the builders/operators are withholding 
from you.   I have given you every bit of information that I have on this 
phenomena before.  There are no ground test data to show RUDAK interfering 
with the L1 uplink.  For that matter, there are no ground test data to show 
RUDAK and the middle beacon interfering with each other, yet this was 
clearly the case once we were in operation.

>If the problem is understood but no one wants to tell the users, then its
>time AMSAT rewrites its bylaws...

You and I have had this discussion several times before, but you seem 
unwilling to accept the information that I have provided.  The "warble" 
closely correlates with the presence of RADAR-like "clicks" and 
corresponding problems in commanding.  When I saw the posts about the L1 
warble tonight, I immediately checked the commanding and sure enough, the 
RADAR-type "click" bit errors were back.  That is all I or anyone else 
understands about this problem.   As I believe I mentioned to you before, 
during another episode of this phenomenon we cycled the RUDAK power and 
there was no effect on this problem.   I suppose this could be tried again, 
but it means a LOT of extra work for the RUDAK team.

AMSAT is you.   The telemetry is there.  Gather data on the warbles in 
whatever form you wish.  I can give you data regarding RADAR-like problems 
with commanding.   Present your findings here.   If there are reasonable 
experiments you believe should be tried, let's discuss them, but do not 
imply that there is a conspiracy of silence.  There is not.

  Stacey E. Mills, W4SM    WWW:    http://www.cstone.net/~w4sm/ham1.html
   Charlottesville, VA     PGP key: http://www.cstone.net/~w4sm/key

Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org