[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: U band getting into S band



Hi Jeff... I had problems with my S band receive from local TV, 
pagers, and who knows what else since I live close to a high RF area. 
My 70cm uplink is about 30 ft away and doesn't seem to cause a 
problem.  I built a high pass filter to go between the helix dish 
feed and the preamp.  Cutoff freq was about 1.4 GHz.  It's a lot 
easier to build a high pass or low pass with low loss as compared to 
a bandpass.

I also have used a quarter wave notch as Steve suggested below on 
AO-10, AO-13 to keep the 70cm uplink signal out of the 2 meter 
downlink preamp.

Good luck & 73,
Jim AF9A




At 12:41 PM -0800 2/28/02, Rick Fletcher wrote:

>I had the same problem until I added a 70cm 4-pole bandpass filter from DCI
>(purchased from HRO for $109) to my uplink.  Worked like a champ and also
>eliminated some intermod I was experiencing on part of the 70cm band.
>
>Rick - KG6IAL
>
>----- Original Message -----
>From: "Steve" <jepsen_st@mindspring.com>
>To: <amsat-bb@AMSAT.Org>
>Sent: Thursday, February 28, 2002 7:57 AM
>Subject: RE: [amsat-bb] U band getting into S band
>
>
>>  Hi Jeff,
>>
>>  I didn't see any answers to your post so I thought I'd chime in.
>>  There's been some discussion on the BB about using 'quarter
>>  wave matching stubs as bandpass/rejection filters. I've used this
>>  trick for the FO sats and it works. You might look back through the
>>  archives and see if you can find the thread. The subject is also
>>  covered in the old 'arrl antenna handbook'. (I only know about the old
>>  one)
>>  You might also just try changing the polarization of your BBQ
>>  antenna. It probably won't work but it's easy so it's worth a try.
>>
>>  Steve..AI7W
>>
>>
>>  -----Original Message-----
>>  From: owner-AMSAT-BB@amsat.org [mailto:owner-AMSAT-BB@amsat.org]On
>>  Behalf Of Jeff Hite
>>  Sent: Wednesday, February 27, 2002 00:30
>>  To: amsat-bb@amsat.org
>>  Subject: [amsat-bb] U band getting into S band
>>
>>
>>  I have just finished assembling a mode U/S station and tried some CW
>>  transmissions for testing purposes. I am hearing my 70cm signal directly
>on
>>  the 13cm receive. This is a Norsat 2500 fed from a BBQ dish via a DEMI
>>  13ulna. I have successfully decoded beacon telemetry when the squint is
>>  reasonable, so I would assume the receive side is doing OK. The uplink
>>  antenna is an 11 element M2 yagi that had ~20 watts input. The antennas
>are
>>  approximately 4 feet apart on a PVC "T", mounted in a tripod. The power
>for
>>  the D/C and LNA are fed on the RG-6 receive feed line.
>>
>>  Any suggestions on where to start troubleshooting?
>>
>>  Thanks,
>>
>>  Jeff Hite
>>  KK7WR
>  > jeffh@oregon.uoregon.edu
>
>
>----
>Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home