[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Problem w/ InstantTune & FT847



Howard, G6LVB, solved my problem with InstantTune and the FT847.
Apparently, something in the code is different between 1.07 and 1.08.
Howard sent me a copy of 1.07 and all is well.

Thanks to all who contributed ideas.

73,
Joel, K2SAT

----- Original Message -----
From: "Joel Black" <jbblack1@earthlink.net>
To: "AMSAT-BB" <amsat-bb@AMSAT.Org>
Sent: Saturday, November 24, 2001 8:17 AM
Subject: [amsat-bb] Problem w/ InstantTune & FT847


> Ok, in an effort to make my satellite operation easier, I purchased and
> downloaded InstantTrack.  I am having problems with InstantTune however.
I
> am using an FT847 connected COM1 on a 486SL laptop.  On LPT1 on that same
> laptop, I have FODTrack attached.  FODTrack is working fine; however the
> FT847, even though "CAT" shows up on the display, it does not tune.  I
have
> done the following to troubleshoot:
>
>     1.  Insured 4800 baud CAT port and then hardcoded in itune.cfg.
>     2.  Re-pkunzipped everthing to use with default parameters (the author
> states that everything is defaulted to an         FT847).
>     3.  Insure use of null cable between radio and PC.
>     4.  Changed from VFO-mode to memory mode to satellite mode back to
> VFO-mode on radio with no change in         communication.  The radio does
> come out of satellite mode though when InstantTune tries to operate.
>
> Everything *appears* to be operating correctly except the tuning.  Here's
> what the InstantTrack Option Status states (from just after this morning's
> pass of AO27):
>
>     RotorDRV TSR status:  present
>         Hardware responding
>         Enabled
>
>         Antenna position:  179    -11
>
>     OrbitDRV TSR status:  present
>         Station elements:  K2SAT
>             Sat elements:  ao-27
>         Tracking enabled:  11/24/2001 14:12:30UTC Az:  179  El:  -11
>         Tuning enabled
>         Math is ok
>
>     RadioDRV TSR status:  present
>
> All of the tracking of satellites corresponds with NOVA which I have on my
> XP machine with no open ports.  I don't think I have a station or kep
> problem and I would think that the radio would tune even if that
information
> was incorrect (GIGO).
>
> Again, everything with InstantTune is the default with the exception of
> commenting out the dummy KCT driver in itstart.bat and adding the foddrv
> parameter to my autoexec.bat.  I also changed the start command from
> "it.exe" to "itncp.exe" thinking this might be the problem.
>
> I have gone through the archives, but I appear to be the only person
having
> problems with InstantTune since at least August of last year and I have
read
> and re-read the instructions that came with InstantTune, but it is obvious
> that I am missing something.
>
> Thanks for any help.
>
> 73,
> Joel, K2SAT
>
>
>
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home