[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

ktelemetry-demod , anyone using it ?



I have tried unsuccessfully to compile and install the nice looking software
ktelemetrydemod for AO-40 .

And was wondering if anyone else has had success in getting it compiled ?

I can't get past the ./configure , as it comes up with errors about QT and
others , and as I normally install with rpm , I have only small experience
compiling from tarballs .

Sorry for posting to this list , but as it is satellite related and I doubt the
SuSE newsgroup is going to even acknowledge this type of posting I thought I
would give it a try .

I am running SuSE 7.2pro and mainly KDE so I would have thought that I would
have QT-libs installed , but am not clear on how to tell the config script to
look for it :^P

Any help would be appreciated and if needed I can email my config.log file which
shows some of the errors ...

Would like to start decoding AO-40 telem's so I can help with the telem'
archives .....

Or can someone suggest another Linux based demod proggie  that will run on a
SuSE install ?

tia

-- 
Douglas Cole   N7BFS
AMSAT#26182 , K2 # 544
http://www.users.qwest.net/~cdoug3
Registered Linux user # 188922
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home