[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Fix for an intermittent FT-736R problem on 435 MHz



Good information Floyd.....darn good!  Cliff K7RR

Floyd Sense wrote:
> 
> Still assembling the station here for AO-40 and developed a problem in the
> Yaesu FT-736R yesterday.  Whenever the VOX relay was keyed, the power output
> jumped to 42 watts on the 435 MHz band and could not be reduced with the
> drive level control.  It appeared that the final was oscillating as the
> output level was constant, and did not follow the CW keying.  The problem
> was intermittent, but the failure occurred most of the time the rig was
> keyed, either in CW or SSB mode.   144 MHz operation was normal.
> 
> The fix was to remove the final modules and heatsink from the chassis,
> remove the shield, and tighten the several screws used to secure the final
> circuit board and transistor module to the heatsink.  None of the screws
> were as tight as they should have been.  No way to be sure whether it was
> caused by the screws being loose, or a problem in one of the cables you have
> to unplug to remove the module.  At any rate, the problem is now gone.  The
> entire operation took only about an hour and can be accomplished without the
> service manual.  If you're having similar problems with your 736 on 435,
> give it a try.
> 
> K8AC
> Floyd Sense - Angier, NC
> 
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home