[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: SAPPHIRE not heard



Jean-Louis.RAULT@fr.thalesgroup.com wrote:

> Mineo
>
> I never heard any packet transmissions from Sapphire on 437,100 MHz, neither
> at 1200 nor at 9600 bds.
> I only received a few days ago a CW pulse each 2 minutes looking like the
> previous OPAL telemetry.
> Yesterday (sunday the 8th of october) I even didn't receive any sigs from
> Sapphire.
> I wonder if somebody else got any sigs from the sat.
>
> Cheers
>
> Jean-Louis F6AGR
>
> > -----Message d'origine-----
> > De: Mineo Wakita [mailto:ei7m-wkt@asahi-net.or.jp]
> > Date: lundi 8 octobre 2001 11:41
> > A: amsat-bb@AMSAT.Org
> > Objet: [amsat-bb] SAPPHIRE not heard
> >
> >
> >
> > I didn't hear Sapphire, though I used TNC or AGWPE
> >  or FFTDSP.  (Sapphire, 437.100MHz 1200bps AFSK)
> >
> > ----------------------------------------------
> > Name : JE9PEL/Mineo Wakita, JAMSAT member
> > Mail : ei7m-wkt@asahi-net.or.jp
> > URL  : http://www.ne.jp/asahi/hamradio/je9pel/
> > QTH  : Yokohama Japan, GL:PM95TJ
> > Date : Oct 8, 2001
> > ----------------------------------------------
> >
> >
> > ----
> > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> >
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

I thought maybe it was me but you are hearing the samething as I am. Carrier is
CW with a repeating ticking sound. Carrier strength is good and solid. Checked
in CW mode on RX to make sure there was the right doppler on the signal and
there was.

WA2TQI Bill


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home