[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Lessons Learned: Yaesu G-5400B



A few (long) weeks ago, my elevation rotor failed.  What follows below is a 
brief description of my journey into the world of gears and grease, plus some 
lessons learned along the way.

First a little history.  I bought this rotor last year on eBay while I was 
still in Russia.  My wife sent the fellow money and he sent the hardware.  It 
was a bargain (at least it was then).  When I got home and tried it out, the 
manual controls worked fine, but the meters did not.  I traced the problem to 
a failed voltage regulator:  an oddball if there ever was one... a 7806.  I 
put in a 7805 from RS with a diode on the ground leg to bias the output and 
it worked fine for displaying the position.  So I thought.  A few months 
later I added a Uni-Trac controller.   When the Uni-Trac commanded the 
controller to move the rotor(s), the voltage drop across the diode caused a 
slight dip in the output voltage, which screwed up the A/D count back to the 
Uni-Trac, creating a hunting effect.  Finding and installing a 7806 rectified 
the problem.  This is known as Lesson # 1:  1 Volt does make a difference.

Fast forward 10 months later...  The first thing I noticed wrong was my UO-22 
downlink was terrible.  I first thought maybe I forgot to turn on the rotor 
controller power.  It was on, but I noticed the elevation display was reading 
zero when it should have been up 20 or 30 degrees.  I ran outside to see what 
the antennas were really doing, and sure enough, they were horizontal (duh!) 
.  When I returned to the shack I noticed the controller box had the distinct 
smell of ozone (always a bad sign).  I immediately put them in manual and 
started to bring them around to where I park them.  Before I got there, 
though, a loud pop preceded the displays going to zero--not a good sign!  
This is known as Lesson # 2:  hit the big red switch at the FIRST sign of 
trouble.

Immediate troubleshooting indicated replacing the fuse was futile as powering 
the unit blew the fuse each time.  After partially disassembling the 
controller, I determined the transformer was bad.  It should have dawned on 
me at this time that a bad transformer would have affected both rotors (az 
and el), but I was looking for easy answers (who isn't?).  After sourcing the 
transformer locally (thanks K5GNA), I replaced it and then figured out 
something was actually wrong with the el rotor--but at least I could rotate 
in azimuth.   I also noted on the schematic, the 11 V secondary of the 
transformer was to power a couple of meter lights.  I didn't know these 
things had lights!  I replaced the two bad grain-of-wheat bulbs with RS # 
272-1092C micro lamps.  They work great and now I have a night-light.  

Next, I pulled the el rotor off the az rotor and took it into the garage.  
Taking this rotor apart was almost beyond human capability.  I resorted to an 
impact screwdriver and a 3 lb (1.36 kg) sledge hammer.  With the rotor 
secured (bungy cords) against the metal rails of my garage door and resting 
squarely on the concrete floor, I had to smack each screw at least a dozen 
times, some many more times, to break them loose.  One refused to budge, and 
I was literally drained (it is hot and humid here), so I finally quit cursing 
and set the whole damn thing in my vise and used a hack saw to remove the 
head of the last screw.  I saved it as a momento to my prowess and vigor :-)  
Lesson #3:  if you have yours down for any reason, even if it is new, take 
the screws out one at a time and apply anti-seize to each one.

The next job is taking out 4 screws to remove the assembly from the housing 
halves.  These also required the impact screwdriver.  One of them is obscured 
by the motor, so I had to remove the motor and the motor mounting plate to 
access it with the impact driver head (a regular screwdriver could reach it 
but could not budge it).  Lesson # 4:  don't remove that mounting plate 
unless you enjoy rebuilding a complex set of gears (without any instructions).

I did not find the kind of rust inside as described by others.  The rotor 
mechanicals, despite the indeterminate age, were in fine shape.  The housing 
showed no signs of rust and the bearing balls were likewise in good shape.   
But, the motor was nonfunctional.  It would hum, but that was all.  I was, 
luckily, able to find a replacement motor--sort of.  I found the motor that 
goes to the G-5600, which appears pretty much the same except for 3 mounting 
studs.  They were removed with a hack saw and the motor installed.  Why 
didn't I just get the replacement motor from Yaesu?  I'm still waiting for 
them to return my calls with the price.  Lesson # 5:  they will take your 
order, without confirming the price, but if you ask them to tell you the 
price first, they have to call you back because "they are so busy in the 
service department."  I'm still waiting.

What is clear now is the motor failed, which then caused the transformer in 
the controller to fail, which then popped the fuse.  I had the specified 2 
Amp fuse in the unit at the time of failure.  Pretty poor failure protection.

I followed the recommendations of the many prior postings relating to 
cleaning, reassembly, grease, and gasket sealer to good effect:  the unit has 
been up working like new for a few days now.   Fingers crossed.

One last item:  I noted the potentiometer shaft was rotating freely about the 
gear that slips over it.  It is held by just a set screw--some odd size Allen 
wrench (that I don't own).  This is a really lousy design.  The shaft should 
be notched flat at least to set the screw against.  I suspect this was the 
initial failure mechanism, but the mechanical limit switches and stops should 
have cut the motor off.  Hard to say now...

73,
Jerry, K5OE
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home