[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: N-connector loss



Pieter,


Thanks for the reference. I guess my number of 0.25 per pair on N 
connectors is not too bad. But it is certainly different than 0 dB loss 
ahead of the first all important low noise high gain preamp.

Jerry, W6IHG  just waiting for my antenna to arrive so I can get hands-on 
with the S-band downlink.


At 02:48 PM 5/20/01 -0400, Pieter Ibelings wrote:
>Please look at page 2 of this file at the Amphenol web site:
>
>http://www.amphenolrf.com/pdf/type_n_spec.pdf
>
>They spec the loss as 0.15 dB loss at 10 GHz. I doubt that amphenol is going
>to publish incorrect specs. Those specs are consistent with my measurements.
>
>Pieter Ibelings
>
>
>----- Original Message -----
>From: "Pieter Ibelings" <elpieter@hotmail.com>
>To: "guy lemke" <guy@com-pair.net>; <amsat-bb@AMSAT.Org>
>Sent: Sunday, May 20, 2001 14:29
>Subject: Re: [amsat-bb] S-band receiving requirements
>
>
> > Hi Guy,
> >
> > You can get as defensive as you want, but maybe you should not be buying
> > those crummy connectors. I deal with N connectors every day and I don't
>rely
> > on what others say. I do all the measurements myself. I have the latest
> > model HP8753ES 3 GHz network analyzer on my bench and I have never seen
> > losses that high. If you are getting 0.5 dB, your connectors can be rated
>as
> > "radioshack" quality.
> >
> > Pieter Ibelings
> >  N4IP

------------------------------------------
Dr. Jerry R. Pixton, PIXOS Designs LLC
http://www.pixos.com/designs/
jpixton@shentel.net
------------------------------------------

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home