[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: PC Doppler control with Station, Radiodrv & Icoms.



Hi Matt,

I wish I could help you but the source code has been lost!

In most cases Station just uses standard Icom calls, ... it was really
written for the IC-970 radio (which is what I have).

Make sure that your rig definition explains exactly your radio.

e.g. radio address entered as &H2e for IC-970

Only select Full-Duplex if your radio can transmit and receive at same time,
... this check box enables Main/sub band swapping. 

Make sure your radio is ON when you start Station.

Make sure that Icom CI-V Transceive mode is OFF

Try the 9600 baud rate first (on rig and Station), ... higher baudrates may
have timing issues.

Try an old PC, ... its an old program!

Set your radio update internals to NO LESS than 2000ms, and rotator updates
to 30000ms, .... too fast and the radio won't have a chance to update before
next command arrives.

Maker sure you have applied the patch, AND that you only have 1 copy of
rig.dll on your PC (the patch version), and it is in c:\windows\system

Cheers
Paul, VP9MU


-----Original Message-----
From: Matt VK2DAG [mailto:vk2dag@bigpond.com]
Sent: Wednesday, May 16, 2001 10:15 AM
To: amsat-bb@AMSAT.Org
Subject: [amsat-bb] PC Doppler control with Station, Radiodrv & Icoms.


Hi.

Can anyone clue me in on the trick to get Station to work with later model
Icoms?  I've found that it works great controlling my R7000 for listening to
beacons, and I've tricked into controlling my 706iig by selecting the
address for a 746, and putting that address into the 706.  Any go I've had
at making it control the 910h make the program "spit chips", tells me that
it can't read the radio and closes down!  Does Station recognise a radio by
it's address, and use certain commands that would be specific to that radio
(even thou most Icom commands are common)?  Any nudges in the right
direction accepted.

Next question.  What is the right way to setup RadioDRV?  I've got IT 1.5
working fine with my Fodtrack interface, but that mbbios programs got me
running!  I run my radios from com3 quite happily but the config program for
mbbios gets quite upset at me for have the same interrupt as com1.  I've
tested it on com2 and the program terminates with a "run time error 6".  I
also notice that ITrack has an IC-821 in it's cfg file anyone know the story
here?

Wisp I have got running fine, but it has it's limitation for use on the ssb
birds.  And The Station looks like the way to go for AO-40.  Even with the
limited setup I have running under station it makes life so much easier, and
prevents me QRMing others on the bird as now I don't have to go hunting for
my signal on the downlink.  Station controls the 706 for the downlink and I
just lookup the uplink and dial it in on the 910.

Thanks for reading this rather long post.
See-ya.
--VK2DAG-- QF56pn
Matt Hetherington
xxvk2dag@bigpond.com
(Remove xx to email)


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home