[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AO-40 this morning?



All I know is that at MA 60 when it was supposed to be on, It was not
detectable with my setup (1dB converter and 4.5 foot dish), On saturday it
was a lot farther and pretty detectable. Can anyone confirm that it was on
at MA 50-70.

Pieter

----- Original Message -----
From: "Ford, Steve, WB8IMY" <sford@arrl.org>
To: "'Ed Krome'" <71611.76@compuserve.com>
Cc: "'AMSAT-BB@amsat.org'" <AMSAT-BB@AMSAT.Org>
Sent: Tuesday, May 08, 2001 9:15 AM
Subject: RE: [amsat-bb] AO-40 this morning?


> Strange indeed. From the responses to my query it looks like some heard
the
> beacons while others didn't. About a 50-50 split.
>
> 73 . . . Steve, WB8IMY
>
>
>
>
>
> -----Original Message-----
> From: Ed Krome [mailto:71611.76@compuserve.com]
> Sent: Tuesday, May 08, 2001 8:20 AM
> To: Ford, Steve, WB8IMY
> Cc: Ed Krome; 'AMSAT-BB@amsat.org'
> Subject: [amsat-bb] AO-40 this morning?
>
>
> Message text written by "Ford, Steve,  WB8IMY"
> >
> Did anyone copy AO-40 this morning (approx 1000-1100Z)? I was listening
for
> the S1 and S2 beacons, but heard nothing.
>
> 73 . . . Steve, WB8IMY<
> --------
>
> Nor I at 1100-1200. With 3 different setups that all appeared to be
> working. Strange.
>
> 73,
> Ed K9EK
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home