[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Fw: Re: [Nova-Net] Anyone else?



Michael-

There is a typo in this message.  The  version of NOVA I'm currently running
is 2.1j not 2.1i.  Sorry if that caused any confusion.

Regards.

Bryant
----- Original Message -----
From: "Bryant Winchell" <bryantcw@home.com>
To: <nlsa@nlsa.com>
Cc: "AMSAT BB" <Amsat-bb@AMSAT.Org>
Sent: Thursday, April 26, 2001 2:54 PM
Subject: [amsat-bb] Re: [Nova-Net] Anyone else?


> Dear Michael-
>
> Along the same lines-
>
>  I'm running v. 2.1i.  Whenever I run Views/Configure Current View a
message
> comes up on the screen "Invalid Floating Point Operation".  when I click
the
> "Okay' button everything then seems to work okay.
>
> Further, and perhaps a manifestation- when I fast forward a view and then
> release, the AOS and LOS times do not go back to the correct time for the
> next pass but continue to reflect the times of the future pass at the time
I
> release the fast forward arrow.  For example, as I type this, NOVA notes
the
> next AOS/LOS times for ISS are 15:13/15:18 local at my QTH.  If I fast
> forward beyond  these times and release the arrow the data box to the
right
> of the rectangular map shows the NEXT pass times, i.e., 16:50/16:57.  I
then
> have to go back to Views, Configure Current View to get the data box to
> again show the correct times- 15:13/15:18.  If I fast forward TWO laps and
> release, the data box shows the NEXT AOS/LOS times, i.e. 18.26/18.35 and
so
> on.
>
> Now the question becomes- when did the Floating Point Error problem appear
> and, sorry, I can't tell you.  It may have been when I upgraded to v.
2.1j.
>
> Regards,
>
> Bryant, W2RGG
> ----- Original Message -----
> From: "Michael R.Owen" <nlsa@nlsa.com>
> To: <nova-net@nlsa.com>
> Sent: Thursday, April 26, 2001 2:43 AM
> Subject: [Nova-Net] Anyone else?
>
>
> > Dear friends,
> >
> > A Nova user has been reporting a strange problem that we cannot
> > reproduce here.  I wonder if anyone else experiences it.  Basically, if
> > he uses the Main Menu/AutoTracking/Select Autotracking Satellite  menu
> > selection to change the autotracking satellite, he gets a "floating
> > point error" almost every time.  Apparently, more than one View must be
> > open and the "desired" satellite must be present in the underneath View
> > but not the top View.
> >
> > We have tried everything but it just won't misbehave here.  Has anyone
> > on Nova-Net experienced this behavior?
> >
> > Thanks-
> > MRO
> > --
> > Michael R. Owen, Ph.D.                      Dept. of Geology
> > Northern Lights Software Associates         St. Lawrence University
> > http://www.nlsa.com                         mowen@stlawu.edu
> >
> > ---------------------------------------------
> > Nova-Net posting and subscription instructions are at
> http://www.nlsa.com/help/nova-net-help.html
>
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home