[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: NT strikes again...



-----BEGIN PGP SIGNED MESSAGE-----

First off, thanks to all that responded.  Seems I was too quick to
blame a Microsoft product (although the 'why' is still a mystery).


On Wed, 11 Apr 2001 14:32:34 -0500, hasan schiers wrote:

>LogSat 5.1 is too old. Update to 5.2.61


I disagree.  5.1 has been working fine for me after Y2K; the trick was
to delete ALL satellites from the database (except for the sun, which
is non-deletable anyway) and reload with keps generated after Jan. 1,
2000.

Anyhow, I have had this problem before as it seems.  It was just late
and I was frustrated last night when I posted.  I have copied the
working Logsat 5.1 directory from the OS/2 box to the NT box, reloaded
with keps from NASA, and it now agrees very closely with
http://spaceflight.nasa.gov/realdata/tracking/index.html.  As to what
happened to corrupt Logsat on the NT box, I don't know.  As I said, it
has happened before on this box, but never on the OS/2 box.  I believe
the underlying hardware is not at fault, as it is an IBM PS/2 Server 95
MCA machine running at 200 MHz (equivalent to around 350 MHz on a
clone..).  It has been 100% reliable under three different operating
systems.

Thanks again, es 73.

Jim

- -- 
Jim Shorney      -->.<--Put complaints in this box
jshorney@inebraska.com
nu0c@amsat.org
Ham Radio NU0C
Lincoln, NE, USA
EN10KA
http://incolor.inetnebr.com/jshorney/
-----BEGIN PGP SIGNATURE-----
Version: 2.6.2

iQCVAwUBOtT+TkCBN4ScxcExAQEuhwP+Jut694+2GxneoXaC3MzclpqXOWxvZsRZ
ynDFhOYlRr0PsjAgDWFGDtn+kNWimu7nVuq2QZo1gbZ1XNkZGdXvlHiWdbcIIcQ4
Vz62bkICSiwHYXG6QeN8KjgaPNKlzyR2dtH9g6hkju8sN9EDkxGjdvRPYecYl+n5
rkJjqyMWz9Q=
=sOM+
-----END PGP SIGNATURE-----


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home