[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AO-40 Reception



I also heard it about the same and got some ok telem packets as well. This is
using a Drake ( all mods) and a Bar B Q antenna.

"Alan K. Adamson" wrote:

> Jess, AO-40 was just fine today.  I listened from MA230 - MA253.  Got 140 or
> so telem packets and 30 or so that were good.
>
> I was listening to it out at 42K KM at MA230.
>
> Doppler and setup today were just fine, it didn't get very loud until MA250,
> then is was S9 at least with a few S9+
>
> Just thought I'd let you know.  I hosted live audio from it and live
> telemetry via p3t and the goddard server.
>
> Alan
>
> -----Original Message-----
> From: owner-AMSAT-BB@AMSAT.Org [mailto:owner-AMSAT-BB@AMSAT.Org]On
> Behalf Of Jesse Morris
> Sent: Sunday, April 01, 2001 6:27 PM
> To: amsat-bb@AMSAT.Org
> Subject: [amsat-bb] AO-40 Reception
>
> Good Evening to all,
>
> I heard zip out of AO-40 today and I'm not sure why.  I don't think it
> was my receive setup because I heard both UO-11 and AO-16 this weekend
> for the first time and the AO-16 reception was just a couple of hours
> before I tried AO-40.  Maybe I got a bad set of keps but the pass seemed
> reasonable - I listened from 1715Z (MA240) until the IT predicted LOS of
> 1814Z (MA253) but I did not hear a peep.
>
> Incidentally, since I put the Drake converter on the mast I have been
> getting some of the impulse type noise that has previously been described
> here.  I first thought it was interference but I now believe it is
> internally generated.  In my case however, I am using a grounded feed
> helix and I have a SM inductor across the input connector of the
> converter. The noise is not continuous but seems to come and go.  It
> appears to be somewhat related to the elevation drive but I can't connect
> it with movement.  It sounds like static type impulse noise but the noise
> blanker does nothing to it so it must have a wide pulse width.  Sounds
> somewhat like rain static but the weather has been clear when I have
> heard it.  I'm thinking in terms of running a ground wire from the
> antenna/converter to the rotor and mast and see what that does.  I'll
> keep you posted.
>
> Hope lots of people heard the signal and I just made some sort of stupid
> mistake.  Windows 95 (bless it's heart) did adjust the GMT time on my
> computer for daylight savings but I got that fixed before the pass.
>
> I have not completely mastered the IT ALON/ALAT concept.  I assume that
> since ALAT is currently zero there isn't any reason to change the sign of
> zero!  I added 180 to 170 and used 0/350 as the input for IT.  Of course
> that wont make any difference in actually hearing the satellite.
>
> 73 de Jess - W4MVB
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home