[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: G5400 Help Needed



Final Update!

It was, indeed the 100ufd motor run capacitor. This is in the control
box on the 5400B for the AZ rotor. Why it failed I can only speculate.
Possibly lightning on the control wires.

The exercise of removing the rotor has actually had the benefit of
alerting me to some serious hardware corrosion problems up on the
boom. I also see that I had better plan on an overhauls of the feeds
and CP relays on my crossed yagi's.

Also learned that black widow spiders can make a home 15 feet up
in the nooks and crannies of the rotor mounting flanges! Guess I need
to be moving the rotors more often...

Thanks everyone. Problem solved!

Vince Risalvato
KD7AI
----- Original Message -----
From: "Vince R." <vincesr@ij.net>
To: "Gunther Meisse" <gjmouse@neo.rr.com>; <amsat-bb@AMSAT.Org>
Sent: Sunday, March 18, 2001 3:54 PM
Subject: Re: [amsat-bb] G5400 Help Needed


> I will be glad to share the experience with everyone!
>
> I removed the azimuth rotor today and remounted my antennas
> along with the Yaesu elevation rotor on an Alliance U72 I had
> in the surpus bin. That will give me time to deal with parts ordering
> etc.
>
> Close examination on the bench reveals that the geartrain and motor
> are NOT mechanically frozen. Applying sufficient external torque does
> result in smooth non-binding rotation of the internal motor. No
indications
> of mechanical binding.
>
> The motor windings show continuity and check out at about 4 ohms
> per phase (DC). I am highly suspicious of the 100ufd motor capacitor. I
> am going to try an external cap between the two motor windings to
> see if that remedies the problem.
>
> I plan on taking the unit apart when I have lots of time and can document
> each step. I'll report on the cause as soon as I have it pinned down.
>
> Thanks to everyone for the support and help.
>
> Vince
> KD7AI
> ----- Original Message -----
> From: "Gunther Meisse" <gjmouse@neo.rr.com>
> To: <amsat-bb@AMSAT.Org>
> Sent: Sunday, March 18, 2001 6:42 AM
> Subject: Re: [amsat-bb] G5400 Help Needed
>
>
> > Vince, Please share the results of your fix. Many of us have these
rotors
> > and would love to know what we might encounter.
> > 73
> > W8GSM
> >
> > ----- Original Message -----
> > From: "Vince R." <vincesr@ij.net>
> > To: "Vince R." <vincesr@ij.net>; <amsat-bb@AMSAT.Org>
> > Sent: Sunday, March 18, 2001 1:52 AM
> > Subject: Re: [amsat-bb] G5400 Help Needed
> >
> >
> > > Thanks to all that are helping me. I have the documents
> > > coming via private e-mail. STill listening for hints...
> > >
> > > 73,
> > > Vince
> > > KD7AI
> > >
> > > ----- Original Message -----
> > > From: "Vince R." <vincesr@ij.net>
> > > To: <amsat-bb@AMSAT.Org>
> > > Sent: Saturday, March 17, 2001 10:50 PM
> > > Subject: [amsat-bb] G5400 Help Needed
> > >
> > >
> > > > I just powered up my 5400 rotors after a long spell
> > > > of non activity. The EL rotor is fine. The AZ rotor
> > > > will not move although the motor makes a hum when
> > > > voltage is applied.  I read a while back about some
> > > > kind of "freeze up" syndrome due to the elements.
> > > >
> > > > Checked all the obvious stuff. Getting good voltage
> > > > right at the terminals.
> > > >
> > > > Anyone know if there is a "brake" or detent that may
> > > > be stuck? Has anyone run across any info on the "do's
> > > > and don'ts" of taking the AZ head apart? Any and all
> > > > pointers would be appreciated.
> > > >
> > > > My manual got lost in my last move. A scan of the
> > > > exploded view and the schematic would help me
> > > > out quite a bit. Guess I'll call Yaesu and see if they
> > > > have a service manual.
> > > >
> > > > Vince Risalvato
> > > > KD7AI
> > > > Zephyrhills, FL
> > > >
> > > > ----
> > > > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > > > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> > >
> > > ----
> > > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> > >
> >
> > ----
> > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home