[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: 2.4 GHz Helix & static type noise



G'day all, I also used all the mods listed or linked from the G0MRF page.

Cheers Geoff VK3JDG

----- Original Message -----
From: "Bill Hurlock" <bill@hurlock.net>
To: "Howie DeFelice" <hdefelice@petrexintl.com>
Cc: "Geoff Taurins" <geofft@bigpond.net.au>; <amsat-bb@AMSAT.Org>
Sent: Wednesday, February 28, 2001 4:10 AM
Subject: Re: [amsat-bb] 2.4 GHz Helix & static type noise


> That is kind of what I thought. Yes both of our units are modified. I m
not sure
> if the mod's are the same in both. I used all the G0MRF mods in mine.
>
> Howie DeFelice wrote:
>
> > It sort of sounds like the front end may be going into oscillation at a
> > parasitic frequency. I suspect that when the feed is touched with
moisture,
> > it lowers the feed impedance and quenches the oscillation. Are both
units
> > modified?
> >
> > Just a guess....
> > Howie
> > AB2S
> > ----- Original Message -----
> > From: "Bill Hurlock" <bill@hurlock.net>
> > To: "Geoff Taurins" <geofft@bigpond.net.au>
> > Cc: <amsat-bb@AMSAT.Org>
> > Sent: Tuesday, February 27, 2001 10:38 AM
> > Subject: Re: [amsat-bb] 2.4 GHz Helix & static type noise
> >
> > > I have the exact same problem with mine and I use a Bar-B-Q grill dish
on
> > mine
> > > which uses a dipole feed. My problem started a couple month's ago. It
is
> > winter
> > > here and it is cold and very dry at times. problem is intermitant.
Dipole
> > is in
> > > a plastic cover with a 1.5 foot pigtail going right into the Drake.
Drake
> > has
> > > all the lastest modes in it.
> > >
> > > bill WA2TQI
> > >
> > > Geoff Taurins wrote:
> > >
> > > > G'day people. I am using a 2 1/4 turn helix feed on my 60cm dish
feeding
> > a
> > > > modified drake 2880 for 2.4 GHz rx. You can see pictures of at
> > > > http://www.geocities.com/vk3jdg When I dont have the noise problem
the
> > > > system works very well. I am having problems with noise ( sounds
like
> > static
> > > > or at times a loose connection ) on rx. Sometimes the setup works
fine,
> > > > sometimes usually within 10 seconds of switching the converter on I
get
> > > > lots of noise on the rx and the S meter goes from S3 ( base line
when
> > the
> > > > converter is on and everything is working as it should ) up to over
S9.
> > The
> > > > amount of noise is dependant on the time of day ( night is generally
> > less
> > > > than day time ). Now this doesnt happen all the time and if I spray
the
> > feed
> > > > with moisture ( only very small amount needed ) the problem
disappears
> > until
> > > > the water dries. We are having hot weather here and it is very dry.
The
> > feed
> > > > point on the connectors is sealed ( resealed / resolder numerous
times -
> > > > with the same result ). I have rechecked / resoldered all the mods
> > inside
> > > > the drake with no change. Is the problem static build up on the
> > ungrounded
> > > > feed or something else ? Any ideas appreciated. I dont have any test
> > > > equipment for these frequencies so all tests are done with sats as
the
> > > > signal source.
> > > >
> > > > Cheers Geoff VK3JDG
> > > >
> > > > ----
> > > > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > > > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> > >
> > > --
> > > Bill
> > > WA2TQI
> > >
> > >
> > > ----
> > > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
> --
> Bill
> WA2TQI
>
>
>

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home