[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: AO-16 S-Band ON



Hello Russ

Many many thanks for putting the S-band beacon on. I finally erected my
S-Band antenna last week so I had an opportunity to try it out.

I finally heard my first S-band signal at 21:15UTC 25 Feb 2001!!!

30 turn Wimo Helix.

DB6NT MKU232A2 Preamp 0.65db NF, 40dB gain at the antenna.

180' (!!!) of Westflex 103coax simlar to 9913 in characteristics.

AOR AR-5000 RX.

Didn't try to decode the signal - I think it might have been slightly too
noisey. Couldn't give it more than S1 I'm afraid - but that might be my
setup. I found that it would fade in and out too over a period of a minute
or so.

What kind of sigs are others getting from their helices on AO-16?

Thanks again & 73 Howard G6LVB

-----Original Message-----
From: owner-AMSAT-BB@AMSAT.Org [mailto:owner-AMSAT-BB@AMSAT.Org]On
Behalf Of Russell J. Platt, Jr.
Sent: 25 February 2001 03:05
To: all
Subject: [amsat-bb] AO-16 S-Band ON


At 0245z AO-16's 2401.143 Mhz Transmitter was turned on.  I will leave it on
for
approximately 24 to 36 hours depending on battery voltages and temperatures.

All reception reports are welcome especially any telemetry copied in kiss
format


Russ Platt / WJ9F
AO-16 Command Team

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home