[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Plagued with Mode J "noise" on TX



Scott Townley wrote:
> 
> I know this is an old subject, but I can't seem to shake it...
> I'm setting up a Mode JA mobile station, and when I TX on 2m (160W
> RFConcepts brick to a 5/8wl whip) the "crud" on 435MHz RX (FT-100 using
> dual-band 2m/440 whip) is horrendous.
> Had the same problem in the "home" station using yagis, but never chased it
> too seriously because I knew I'd be moving Mode J out to the truck.
> 
> I can do 145x3=435 so, since I don't have a 2m BPF on hand, I used (at
> someone's suggestion) a 2m/440 duplexer (Comet CF-4160).  To be sure I
> measured the LP/HP response of the duplexer on my network analyzer (doesn't
> everyone have one?), and it was:
>         VHF port (LPF)  -3dB thru loss at 215 MHz
>                                 -49dB thru loss at 435 MHz
>         UHF port (HPF)  -3dB thru loss at 264 MHz
>                                 >-60dB thru loss at 145 MHz
> 
> Not a bad device!  So any transmitted third harmonic from my uplink should
> be 60dB rejected, plus path loss and antenna mismatch.  But it STILL cruds
> up the receiver so bad I can't hear my downlink!
> 
> What am I missing?  TX is known good (both on RS-12 and on service
> monitor).  Duplexer was placed right at radio and unused UHF port was
> terminated.
> 

Well , what you are probably missing is that the "crud" is probably alot higher
in level than the "60db isolation" that this little "duplexer" is doing for you
....

Lets say that the "crud" is coming out your spigot at a level of say +10dbm
(hope not) and your spiffy duplexer is attenuating it 60db , well that means you
still have -50dbm of a signal thrashing its way into your uhf rx port , thats
alot of signal and if you have a preamp on in the ft100 then it will get hit too
, and that assumes that you have perfect isolation between vhf and uhf antenna
ports so that the only way it is going to get there is through the duplexer and
the antenna port , though there will definately be some leakage through cabling
and housings .....

What you really need to do is get a seperate antenna for each band and use the
DCI filters as they are a real "brick wall" when it comes to mode J desense (
well ok it is just my opinion) , or find yourself a nice bandpass cavity for the
vhf port etc.....

Anyway there are lots of ways to overcome it , but you just need to realize that
you have lots of signal there that you need to get rid of and 60db ain't enough
:^}

good luck :}


-- 
Douglas Cole   N7BFS
AMSAT#26182 , K2 # 544
http://www.users.qwest.net/~cdoug3
Registered Linux user # 188922
"never go to bed angry , or on fire "
Gomez : the Addams Family.....
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home