[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AO40 back!!!



Thanks for the great news! Tonight I'll sleep like a baby. It has been a 
nice Christmas!

I wonder if the IF matrix is the culprit.

73 all de KB7ADL

At 01:50 AM 12/26/00 +0100, Peter Guelzow <Peter.Guelzow@arcormail.de> wrote:
>Dear All,
>
>we just got information from New Zealand and Australia, that AO-40
>is back on Air!!
>
>At 2000 12 25 21:45 Ian, ZL1AOX sent a RESET command through L-band
>and an initialization block to switch the S2 S-Band transmitter On.
>
>Just after the first attempt the S2 beacon came on 2401.305 MHz,
>Signal was about S5 to 6 which was comparable to when S2 was
>heard last during testing.
>
>At 2000 12 26 00:30 signal strength has dropped to below S1 over a period of
>30 minutes.
>
>The beacon was confirmed by several other stations in Australia,
>including Graham VK5AGR.
>
>Assuming this is true, we have a long way to go, but it's sure a step in
>the right direction!!!
>
>The next thing is trying to upload IPS...
>
>All previous attempts in the last 2 days to turn V-band On were unsuccessful,
>so we changed the strategy to try on S-Band..
>
>Merry Christmas and Congratulations to Ian!!
>
>73s Peter DB2OS
>----
>Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home