[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: PSK-1 and P3DT Program not working



Hi Jeff,

I had the same problem her with the PSK-1. Try changing your port speed and
RS232 output to 1200 baud. It worked for me. Some folks are doing OK at
9600 with the it, but it would not work here. Don't know if it's a
difference between the old and new versions of the PSK-1 or what.
Happy Thanksgiving!
73,
Tommy
KK4XZ

At 04:06 PM 11/22/00 -0500, you wrote:
>Am wondering if anyone has a problem getting the PSK-1 to work with the P3DT 
>Program. Here is my setup:
>
>PSK-1 connected to Serial Computer Port RS-232 to PSK-1.
>Setup to 512, No TCP/IP, Port 1 Baud rate 9600,Raw data checked.
>When i receive the telemetry, i get all the lights to light up on the
PSK-1 ( 
>lock, center lights, up and down ). When I boot up the PSK-1, I get a data 
>count  that scrolls up on the program but get no data from the PSK-1 to the 
>program . Basically, all i get is the PSK-1 bootup info on the screen and no 
>data from the satellite. I also tried hyperterminal and again, just get only 
>the bootup info from the modem and no signal data.
>
>Any ideas??? Are there any modifications that need to be made to the inside 
>of the PSK-1 to monitor the 400 baud ??
>
>Jeff K7XQ
>
>----
>Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home