[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: P3T and DSP-2232



In a message dated 11/16/00 9:12:59 PM Eastern Standard Time, eac@shore.net 
writes:

> Alan Biddle wrote:
>  > 
>  > Hi,
>  > 
>  > I have excellent decode of the beacon to a terminal program from the
>  > DSP-2232, but haven't been able to get P3T to work.  No signs of life at
>  > all, even with several channels selected.
>  > 
>  > P3T is configured to match the DSP-2232, 19k2, com1, 512 blocks.  Even
>  > checked the registry to verify those values.  Has anyone gotten this
>  > combination to work, or almost as interesting, a real G3RUH TLM modem or
>  > similar with 512 byte operation?
>  
>  Hello Alan,
>  
>  I had a problem getting P3T to work until I set the DSP2232 up for
>  1200 baud terminal rate.  The 2400 baud rate did not seem to work
>  on P3T.
>  
>  I found out later on that I did not create the telemetry and DSP
>  subdirectories.  I do not know if it affected the baudrate but
>  it sure affected the telemetry saving.
>  
>  73 Eric eac@shore.net  WB1HBU

Hi guys,

Ran into a similar problem with P3T and a Motorola DSP56002EVM. I couldn't 
get P3T to work at 19,200. Switched to 57600 and voila! So, it appears 
there's a problem with 19,200 (and 2400?) in P3T. No big deal, just so folks 
know not to use those speeds.......

73,
Mike, N1JEZ
AMSAT #29649
Local Area Coordinator
"A closed mouth gathers no feet."
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home