[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

ISS tracking problem



There has recently been quite a discussion on the AMSAT-BB about people
getting wrong locations tracking the International Space Station.  I had
also seen weird stuff tracking the ISS.  I finally sat down and tried to see
what really was going on.  Here is what I found out:

I am doing this on my office computer which is a Dell P-166 with 64MB of RAM
running windows 95.  I am using version 2.1 of Nova for Windows and am a
registered user.  I have used Nova for tracking ever since I started using
satellites without this problem.  I get the weekly keps that AMSAT-NA
distributes via E-Mail and have the latest set.
I created a new view (called ISS) that contains only the ISS.  Upon opening
the ISS view the location shown is wrong by about 10 minutes when compared
to the "live location" of ISS from the NASA website.  It is consistently
wrong by the same amount.  It does not make any difference if there are
other views open, or if any other views have been opened since Nova was
started.  After opening the ISS view (with the location shown wrong), if I
click on the icon to "Configure current View" this brings up the view editor
(or whatever it's called), and then click the "OK" button to close the
editor (without making ANY changes at all), the screen will redraw with the
location of ISS correct when compared with the NASA website.  If I Exit (and
save) Nova with the ISS view as the only view opened, and then restarted
Nova, it would show ISS in the same condition (correct location or 10
minutes off) as it had been when Nova was shut down.  If I closed the ISS
view and reopened it, it would come up with the wrong location again.
I created several other views that have a single satellite in them, and they
all work properly when opened.  I then created a view called test that only
has the ISS in it, and it works properly.  I then created a view with MIR
and ISS called ISS/MIR and it works properly.  As a last resort, I deleted
the ISS configuration and recreated it, and now it works properly.  I am now
no longer able to duplicate the problem.
I'm going to try to duplicate this at home this evening (where I believe I
also have seen similar happenings).  This problem seems to be the same or at
least very similar to what other people have reported on the AMSAT-BB.
Any comments, opinions, or otherwise????

73
-------------------------
Jim Walls - K6CCC
k6ccc@amsat.org
http://home.earthlink.net/~k6ccc/
Ofc:  626-302-8515    FAX:  626-302-9999
AMSAT member 32537 / WSWSS member 395

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home