[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: TS-790A>IF232 via win98se Problem



Hi Nick,
- I am using the same setup, TS790A--- > if 232c to control my radio
on Pc's port 1 or 2 via Win98.
-The port config is the standart one, Win98 set's up during its insta-
lation. In other words it is 8n1,speed 9600 and XON/XOFF.
- As a normal end user of a PC with minimal knowledge, I would say,
that you may reload the port drivers and so, may be you get the normal
configuration of the port back,last not least hit the default configuration
button . I have the following drivers listed: Serial.vxd; Vmm32.vxd and
Serialui.Dll.If your port configuration does not allow any change,please
lock for a possible I/O conflict.
See you,regards
Nicolau - PP8DA

----- Original Message -----
From: <K1uxbMa@cs.com>
To: <amsat-bb@AMSAT.Org>
Sent: Sunday, June 18, 2000 10:31 PM
Subject: [amsat-bb] TS-790A>IF232 via win98se Problem


> Wondered If someone could explain a minor gliche on the serial port
> configuration
> shown by device manager on port 2/1. The IF232 needs 1 start bit 8n2,but
the
> configuartion doesn't allow for start bits. Maybe a special driver? anyway
I
> just inserted
> the 8n2 making the program very sluggish and sometimes it won't answer.
> BTW I'm using the rts/cts lines and the baud is 4800. Appreciate any
> suggestions or
> maybe Ive left something out. TKS 73
>
> Nick
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home