[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: RS-13 down?



Jon,

It has been working fine for the last month and a half that I have worked
it.   Check for the beacon on 29.458 +/-.

I have been uplinking with 50 watts or less into one of Jerry's (K5OE) Egg
Beater 2 antennas.  Downlink I listen with my 3 element yagi.

Had a very nice QSO with KA7EII on the 04:23UTC (12 May) pass last night.
He was using the 15 meter uplink so both modes seem to be working fine.

Mike
KE4AZN

----- Original Message -----
From: Jon Ogden <jono@enteract.com>
To: <amsat-bb@AMSAT.Org>
Sent: Thursday, May 11, 2000 11:34 PM
Subject: [amsat-bb] RS-13 down?


> Hi guys,
>
> Is RS-13 in a non-working state right now?  Currently, there is a pass and
I
> hear nothing from the bird except a carrier on 29.491.44 MHz.  It's about
> S-8.  And I can't seem to hear myself either.  And this is with running
160
> Watts to 22 CP elements on the uplink.
>
> Is the satellite non-functional again?  Perhaps it's old news, but I
haven't
> been trying to play on RS-13 for a couple of months.
>
> 73,
>
> Jon
> NA9D
>
> -------------------------------------
> Jon Ogden
> NA9D
>
> Member:  ARRL, AMSAT, DXCC, NRA
>
> http://www.qsl.net/ke9na
>
> "A life lived in fear is a life half lived."
>
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home