[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

WiSP Rotor Configuration



Was having some problems with my PC, so I decided to re-format over the
weekend.  I just got around to re-installing wisp on my PC and I cannot
configure my rotor - the azimuth and elevation just don't show in the
software; therefore, I cannot calibrate it.

I have version 2.03 of GSC.  I am doing nothing different (as far as I can
tell) for the calibration.  I have tried shutting down, turning off, and
restarting the PC.  I have tried starting WiSP with the rotor controller on
and then starting with the rotor controller off, then turning it on.

I'm using the KCT and I *do* have the type as Level 1.  My KCT *does* work
with NOVA, so I'm pretty sure it's not the KCT board.  The hex address is
correct and all worked before the re-format.

Any suggestions?

Tnx es 73,

Joel B. Black, K2SAT
AMSAT..........32589
AMSAT Local Area Coordinator
k2sat@amsat.org
http://www.mindspring.com/~jbblack
AO-10, AO-27, FO-20, FO-29, SO-35, UO-14
KO-25, TO-31, UO-22, UO-36



----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home