[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

NB96 Problems



Thanks for the suggestions, but I have already tried all of what you
suggested.

Let me restate the problem and then I'll give you what I've done.

TNC powers up and appears to communicate via the comm port as I get
information in both WinPack and PCPlus that indicates I have comms.  I get
no initial screen from the TNC (ie manufacturer, model, EPROM, etc), and no
cmd: prompt.  If I change baud rates to 1200 or 2400, the TNC STA LED
illuminates as if the TNC has information in the buffer it needs to
transmit.

What I have tried:

1.  different baud rates
2.  different serial cable (tried with known good cable)
3.  different computer
4.  EPROM out overnight caused no change (none for better, none for worse)
5.  different software
6.  "\" to get out of GPS mode (why it would be in GPS mode I have no idea)
7.  ALT-192, ALT-255 to get out of KISS mode (even tried ALT-192, ALT-255,
ALT-192 like my old KAM+ required)
8.  reset and restart
9.  hardware vs. software handshaking and vice versa

I don't even have the blasted thing connected to the radio.  I cannot get it
to communicate with the computer.

I have observed it "hearing" packets as the DCD LED would illuminate and the
screen would fill with ASCII text as if the baud rate wasn't correct.
Occassionally I would get "ALADX" (Alabama Packet Cluster) in the text or
"X1J."

Anyone have *any* other suggestions.  It's been a good one, but I can buy
one new for what it would cost to have it shipped to Florida and repaired -
if it's indeed broken and not a headspace problem!

Tnx es 73,
Joel
==================================
Joel B. Black, K2SAT
AMSAT..........32589
AMSAT Local Area Coordinator
k2sat@amsat.org
jbblack@mindspring.com
http://www.mindspring.com/~jbblack
AO-10, AO-27, FO-20, FO-29
KO-25, TO-31, UO-22

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home