[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Wisp DDE Link

	On your Win98 machine the problem may be due to the "old" version of
Mscomm32.ocx file in the .ZIP file. For your Win95 machine I cannot make a
guess as I have no machine running that OS.
	I hope it is not late to tell you to leave the original Mscomm32.ocx that
came with your Win98. That is, do not copy the Mscomm32.ocx file from the
.ZIP into Win\System, regardless of the readme file. If you have the chance
to restore the original file, try it.

	73 de Nando, CX6DD.

At 20:03 2/02/00 -0000, Eddy Payne wrote:
>I'm new to satellite work and I am experimenting with Wisp which is an
>excellent program and I wanted to try to control my FT-847 with the
>software. I was recommended to try CX6DD's Wispdde26 as the linking software
>and that's my problem. I cannot get Wispdde26 or any of its earlier variants
>to run. All I get it a standard Microsoft error message that says
>'Unexpected Error'. I have put the .ocx and the .dll files into my
>Windows/System directory as explained in the readme file supplied with the
>program and the .exe file is in the same directory as Wisp. Please can
>anybody on the list help me. I have tried it on two different PC's, one a
>P75 and the other a P450. The P75 is running W95 and the P450 is running
>W98, both have more than adequate memory to handle the software and I have
>removed all other applications from the machines and I still get the error
>message. Any help would be greatly appreciated.
>Eddy Payne (G6UQI)
>Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org