[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

problem with GSC2.03



        Hi folks, I haven't got any answer to my question, but
fortunately I have found the solution in
http://www.microsoft.com/windows95/downloads/  with the file W95Y2K.EXE

        If somebody has the same problem, download this file and install
it on the PC. Now all is running ok, like before.

        Best, 73


 Asunto: 
        problem with Wisp GSC2.03
  Fecha: 
        Tue, 11 Jan 2000 11:39:08 +0100
    De: 
        Francesc Martínez Elias <MELIAS@teleline.es>
      A: 
        amsat-bb@amsat.org



        When I had the GSC2.01a I could'nt update my y2k keps; now I
have downloaded the new GSC2.03 and my keps are update ok, but I can't
edit setup satellites. 
        I have Windows 95 (4.00.950.B), I donwloaded the file
IN95Y2K.EXE in http://www.webattack.com/download/dlwin95y2k.shtml ,but
same results.
        Somebody kwnows any solution.... thanks in advance.
        Best 73 from EA3CD, Frank in Barcelona.
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home