[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

problem with Wisp GSC2.03



	When I had the GSC2.01a I could'nt update my y2k keps; now I have
downloaded the new GSC2.03 and my keps are update ok, but I can't edit
setup satellites. 
	I have Windows 95 (4.00.950.B), I donwloaded the file WIN95Y2K.EXE in
http://www.webattack.com/download/dlwin95y2k.shtml ,but same results.
	Somebody kwnows any solution.... thanks in advance.
	Best 73 from EA3CD, Frank in Barcelona.

	e-mail: ea3cd@amsat.org
		melias@teleline.es
		francesc.martinez@lacaixa.es

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home