[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Fw: WISP Problems



My PC is Y2K compliant.  When I compare satellite positions between WiSP and
NOVA are roughly 30 min apart - NOVA appearing to be correct as I can track
analog birds with no problem.  However, as I state this, I must also say
that I am having a devil of a time updating my keps in WiSP.  I usually get
my keps from AMSAT-KEPS reflector and update them in nasa.dat in my NOVA
directory.  I then update my satellite kep database from WiSP from this same
file, nasa.dat.  At present, when I update, the dialog window appears to
have update my keps, but there are no additional satellites and the tracking
is about 30 min off.  Is there any reason for this?  Also, TO-31 never
appears although it says it has been added.

I am a registered user of WiSP and have not had this problem before.  I
recently cleaned my PC (read fdisked and formatted) and am re-installing all
software.  Everything except WiSP appears to work as it previously did.

Happy New Year,
Joel, K2SAT

----- Original Message -----
From: Roy Welch <rdwelch@swbell.net>
To: Martyn Kinder G0CZD <martyn@G0CZD.clara.net>
Cc: AmsatBB (E-mail) <amsat-bb@AMSAT.Org>
Sent: Sunday, January 02, 2000 8:14 AM
Subject: Re: [amsat-bb] Fw: WISP Problems


> The only problem I see is with the keps having 00 for the year.  All the
> other satellites are behaving normally here.  Is your PC Y2K compliant?
>
> Martyn Kinder G0CZD wrote:
> >
> > I am having a few problems with WISP32 since the roll over.
> >
> > I have updated the keps issued yesterday (Day365).
> >
> > UO-36 and UO-11 are both displaying nonsense in the track window
> >
> > viz:
> >
> > UO-11    Azm -1    El -1    Range -1    MA 182 Countodown blank
> > On a graphic track
> > Lat: 1 #QON     Lon: #QOW    Hght: -1. # IOkm MA:178 (decrementing....)
> >
> > similar for UO-36
> >
> > All other satellites (RS12/13, FO-29, FO-20, AO-10) all are counting
down
> > with identical times...
> >
> > In the main satellite display window, all the satellite start and finish
> > times seem to be nonsense.
> >
> > According to Help, I'm using GSC V2.00g and the associated suite.
> >
> > I have regressed the computer date to yesterday (31/12/99) and all
appears
> > OK.
> >
> > Any suggestions please?
> >
> > Martyn
> >
> > ================================
> > Martyn Kinder G0CZD
> > www.g0czd.clara.net
> > mailto:martyn@g0czd.clara.net
> >
> > ----
> > Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> > To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
> --
> 73, Roy
>
> Internet: w0sl@amsat.org
> Home Page: http://home.swbell.net/rdwelch
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home