[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Y2K no problems except for Logsat



-----BEGIN PGP SIGNED MESSAGE-----

On Sat, 1 Jan 2000 03:11:04 -0700, Charles Duey wrote:

>Logsat 5.1, however, is not correctly using the 1999 Keps properly.  Once I
>have Y2K
>Keps it looks like it will work correctly.  Until then I am using the old
>DOS version of TrakSat
>which is Y2K complainant.  So it just goes to show not all the old stuff has
>problems, my
>Commodore PET still works as well.

I noticed this as well - Logsat freaks out, but Traksat 4.03 works fine
with 1999 keps.  I'm not trashing Logsat yet, though, I'll try it with
some Y2Keps when I get them, and will also verify Traksat with the new
Keps.

And my "obsolete" IBM PS/2's are working fine, thank you...  :-)

- -- 
Jim Shorney                   -->.<--Put complaints in this box
jshorney@inebraska.com
nu0c@amsat.org
NU0C
Lincoln, NE, USA
EN10KA
http://incolor.inetnebr.com/jshorney/
-----BEGIN PGP SIGNATURE-----
Version: 2.6.2

iQCVAwUBOG4/BUCBN4ScxcExAQGWiwP/Za6Xr3MXJiz1pdSAS/y7kWDh/kqeM9ei
ujuJ2lYUE/eoZ0IkcX3GC6nXJS4Qm9b/oaR3vEezWSbPq5OY3wYgVcgKkIM1Kx+d
0V8UKu69I6chwgHng8SI/P26AowCK5FZFWOT623RMlNo18LnRME6oH9cr+aiyW0u
+oHvGN4KNGw=
=tf9k
-----END PGP SIGNATURE-----


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home