[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: RS-13 Gone Wacky :-((



I seem to recall early in the RS-12 / 13 saga there was non-ham machine code
and the uplink was dead. From what I understood at the time the 2mt uplink
receiver was hearing the host satellite NAV signals downlink (somewhere just
outside 2mt). That was why the mode K was on for quite a while. Maybe this
is a repete.
...Mike WA6ARA

At 07:30 PM 11/27/99 EST, you wrote:
>Since Wednesday night I have noted the RS-13 10 m downlink contains non-ham 
>machine-code and no uplink seemed to be working.  I do not have the ability 
>to translate the digital data, but somebody here might be able to figure it 
>out.  The 29.458 beacon had been strong, but on the 0025 pass over N.A. it 
>was off.  Maybe the Russian controllers turned it off???
>
>Kevin, AC5DK, conjectures the bird's mode K receiver has "busted" and is 
>listening is the wrong part of the HF band now.  It is possible the 
>controllers are doing something else with the bird, but we have no way of 
>knowing.  I have tried both mode K and Mode A, but nothing works.  I have 
>also listened for the mode T downlink, but nothing there either.  Anybody 
>know anything?
>
>73, 
>Jerry, K5OE
>ps:  nothing from RS-12 either, in case you were wondering
>----
>Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
>

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home