[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

SatTrack v3.1.5



I just ran a Y2K simulation on SatTrack v3.1.5 and found that it is not 
compliant. 
Before I begin to figure out how to fix it, I'm wondering if this work has
been conveniently done already?
Thanks!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Eric Darnel
Electrical Engineering Graduate Student
University of Alaska, Fairbanks
Duckering Building, Room 308
Fairbanks, Alaska 99775
eric@darnel.ee.uaf.edu
907) 474-7139
KL0RS


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home