[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Orbit2



Hi Bill,

Orbits II and ORBITS III versions earlier than 5.01 are Y2K compliant with
respect to orbit calculations.  However there is a problem trying to update
the keps.  Version 5.01 is fully compliant.  The work around for the
earlier versions is to just delete the ELEM?.DAT files before each keps
update and create them new.  This will only be necessary until all of the
keps Epoch dates are in year 00 (2000).  After that point there will be no
keps update problem in the earlier versions.


Bill Briles wrote:
> 
> Good Morning:::
>  Does anybody know if the tracking program program "Orbits II" is Y2K
> compatible????
> On my HP 200 palmtop I have been using "Quiktrak" for hamfest demo's. But
> understand
> It is not Y2K compatible and no updates are planned.  I installed "Orbits
> II" on the HP 200
>  and it runs fine in DOS. For demos I need the graphics.
> 
> Bill W0OQC
> 
> 73'S  BILL  W0OQC  DERBY, KS
> E-MAIL    w0oqc@gte.net
> 
> ----
> Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org

-- 
73, Roy

Internet: w0sl@amsat.org
Home Page: http://home.swbell.net/rdwelch
----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home