[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

'821H problem



I have noticed in the past day that my '821 is acting strangely.  When I try
to transmit, I hear a rushing (and no, it's not the standard "rushing" noise
heard when the squelch is turned off) noise in the speaker/headphones.  I
have tried changing microphones, but it didn't help.  This occurs only on
SSB, in satellite mode and just started occurring yesterday.  I haven't
changed anything in about a week (added a Mirage preamp).

I was in a quandary about the Mirage preamp though.  Mirage redesigned the
preamp.  Instead of a "radio" connection and an "antenna" connection, they
put input and output.  I assumed that input would be from the radio and
output would be toward the antenna.  Was I incorrect in my assumption?  I
did, however, take everything but the preamp out of the circuit last night.
It is kinda hard to eliminate the preamp out of the circuit in the dark, and
today being Easter probably won't allow me to take it out.  I *did* check
the VSWR and it returned a 1.01:1 on UHF and 1.03:1 on VHF.  I would think
that if the preamp was the problem (or coax) that would have shown on the
VSWR reading.

Thanks for any help...

Joel
----------------------------------------------------------------------------
----------------
OM:  Joel B. Black, KS4AW     XYL:  Kristie H. Black, KF4CHN
Eutaw, AL...............EM62bv     kahblack@mindspring.com
AMSAT member #32589
jbblack@mindspring.com
ks4aw@amsat.org
AO-27, FO-20, FO-29

----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home