[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: WISP - KCTT and Station Pgm



Title: RE: [amsat-bb] WISP - KCTT and Station Pgm

Mark,

Station and Wisp32 use different drivers for the KCT, you must reboot between using either program. All the instructions for installing the station driver are in the manual. This reboot is necessary due to a windows bug, ... windows refuses to release the lock on the hardware even when told to remove it. Station 2 will use the same driver as Wisp32 when it is released. Please don't ask when Station 2 will be released as I'm into serious renovation of our new (old) house.

Cheers
Paul, VP9MU

-----Original Message-----
From: Mark Moulding [mailto:markm@vitrex.net]
Sent: Saturday, January 30, 1999 9:34 PM
To: AMSAT Reflector
Subject: [amsat-bb] WISP - KCTT and Station Pgm



Have been running Wisp with my KCTT just fine for quite awhile, but I
also have the Station Pgm here that I have not tried since last summer.
Both use the KCTT board and was wondering if I may have a conflict
between the 2.  Running Win95 and using the RR.ini file.  That is, Wisp
is running the board just fine with no call for me to install anything
like drivers at all.  However the Station Pgm's Online help instructs me
to unzip the KCTT rotor driver files and install them as such.  Am I
looking at a conflict here?  Anyone else running the 2 pgms.  Not at the
same time but perhaps one after the other?  Or would I need to reboot
after running the one before running the other?  Arghhh?  Help anyone ?

Tnx!  73 de Mark, KE7NS


----
Via the amsat-bb mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home